This is a migrated thread and some comments may be shown as answers.

Button Inside Window Style Issue

6 Answers 50 Views
Window
This is a migrated thread and some comments may be shown as answers.
Rory
Top achievements
Rank 1
Rory asked on 05 Jan 2010, 10:25 PM
Hello, Notice the buttons on your demo here show a white line on the right side anytime the page postsback.

http://demos.telerik.com/aspnet-ajax/window/examples/clientsideevents/defaultcs.aspx?product=window

6 Answers, 1 is accepted

Sort by
0
Georgi Tunev
Telerik team
answered on 06 Jan 2010, 07:14 AM
Hi Rory,

I am not quite sure if I understand you correctly. On that demo there are no postbacks - it is all client-side code. I also tried the demo in IE and Firefox and didn't notice any problems.
Could you please send some screenshots that show the problem? Also, please let me know what is the exact browser's version that you are using.



Sincerely yours,
Georgi Tunev
the Telerik team

Instantly find answers to your questions on the new Telerik Support Portal.
Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
0
Rory
Top achievements
Rank 1
answered on 08 Jan 2010, 01:27 AM
Hello,
You are right its not posting back. Its any of the client methods like moving or closing the window. I've attached a screenshot look for the little white lines on your buttons and the window's border. Take Care. Happy 2010.
I'm using: Windows XP and
IE Version: 8.0.6001.18702
0
Georgi Tunev
Telerik team
answered on 12 Jan 2010, 01:07 PM
Hi Rory,

I tested the page in the same environment (Windows XP, IE8) but as you can see from the attached screenshot, I was not able to reproduce the problem. I also tested with different IE8 browser modes (IE8 compatibility view, standards view, quirks etc.) but still to no avail.
Do you get the same problem if you open the site from another machine? Also do you experience such problem in a real scenario, or you only see it on our demos? If you have an application where this issue could be reproduced, please send it to us and we will check it.


Sincerely yours,
Georgi Tunev
the Telerik team

Instantly find answers to your questions on the new Telerik Support Portal.
Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
0
Kevin Williams
Top achievements
Rank 2
answered on 15 Apr 2010, 09:47 PM
I'm having the same issue here - any resolutions?
0
Georgi Tunev
Telerik team
answered on 21 Apr 2010, 08:58 AM
Hi Kevin,

Try setting width to the button - this should help.


Sincerely yours,
Georgi Tunev
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
0
Georgi Tunev
Telerik team
answered on 21 Apr 2010, 09:27 AM
Hi Kevin,

Just a quick followup as I missed something in my reply. This problem occurs if you have some zoom set in IE (even 105% zoom would cause such problem). In this case, setting a fixed width for the button helps.


Kind regards,
Georgi Tunev
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Tags
Window
Asked by
Rory
Top achievements
Rank 1
Answers by
Georgi Tunev
Telerik team
Rory
Top achievements
Rank 1
Kevin Williams
Top achievements
Rank 2
Share this question
or