This is a migrated thread and some comments may be shown as answers.

2008 Q2 SP1 Doesn't Install Samples

3 Answers 38 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Jay
Top achievements
Rank 1
Jay asked on 27 Aug 2008, 10:51 PM
I just installed the new 2008 Q2 SP1 trial, and it did not install the example website. It created the C:\Program Files\Telerik\RadControls for ASPNET AJAX Q2 2008\Live Demos folder with some files, but not any of the samples.

I uninstalled and reinstalled with same results.

Is this a known issue with the 2008 Q2 SP1 installer?

Thanks,
Jay

3 Answers, 1 is accepted

Sort by
0
Helen
Telerik team
answered on 28 Aug 2008, 11:15 AM
Hi Jay,

You are the first contacted us about such a problem. What is the exact environment you are using?
Are you performing a full package install and not some kind of custom install where you can uncheck the Live Demos checkbox?

Have you had installed previous version of RadControls for ASP.NET AJAX?
Before installing a new version you should delete any remaining files from c:\Program Files\Telerik\RadControls for ASPNET AJAX Q2 2008.

Regards,
Helen
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
0
Jay
Top achievements
Rank 1
answered on 28 Aug 2008, 04:04 PM
I am on XP SP 3. Visual Studio 2008 (and VS 2005 installed). SQL Server 2005. Office 2007.

I did have 2008 Q2 installed prior (and before that 2008 Q1, and prior to that 2007). I installed it before I ran the Q2 SP 1 installer. No luck. Then I uninstalled Q2 SP 1, and then re-installed, but it still did not install the Live Demos. It created the main demo folder, but none of the .cs and .aspx files.

The first time I chose "complete installation". The second time I chose custom and selected all options.
0
Jay
Top achievements
Rank 1
answered on 28 Aug 2008, 04:31 PM
OK ... I tried again. This time I uninstalled, removed entire telerik folder, rebooted, then installed.

That did the trick (the Live Examples got installed this time). I think the installer got confused when I uninstalled and then installed immediately.

Jay
Tags
General Discussions
Asked by
Jay
Top achievements
Rank 1
Answers by
Helen
Telerik team
Jay
Top achievements
Rank 1
Share this question
or