This is a migrated thread and some comments may be shown as answers.

Why the RequiredFieldValidator doesn't work?

2 Answers 19 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
reezo
Top achievements
Rank 1
reezo asked on 11 Sep 2013, 01:59 AM
In my page,there are 2 web user controls,and I used the RadAjaxManager as well.
Every controls had been bind with RequiredFieldValidator.
The validation works when I clicke the submit button for the first time.
I mean,after I chosen a item from a combobox ,autopostback enabled,the validation would not work any more.
I think ,there must be something wrong with  RadAjaxManager.
coz it works fine without RadAjaxManager.but I must use it in the page.
Thanks in advance.

2 Answers, 1 is accepted

Sort by
0
Nencho
Telerik team
answered on 13 Sep 2013, 08:53 AM
Hello Reezo,

I noticed that you had submitted another ticket, identical with this one (Ticket ID - 735232). Therefore, I would like to ask you to continue our conversation in the other thread, in order to avoid duplications.

Regards,
Nencho
Telerik
If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to the blog feed now.
0
reezo
Top achievements
Rank 1
answered on 16 Sep 2013, 04:17 AM
Ok,sorry,I thought I put it in the wrong section.
Tags
General Discussions
Asked by
reezo
Top achievements
Rank 1
Answers by
Nencho
Telerik team
reezo
Top achievements
Rank 1
Share this question
or