what RadControls versions are supported by asp.net 4.0

2 posts, 0 answers
  1. Manan
    Manan avatar
    1 posts
    Member since:
    Jul 2013

    Posted 25 Jul 2013 Link to this post

    asd    
  2. Rumen
    Admin
    Rumen avatar
    14323 posts

    Posted 25 Jul 2013 Link to this post

    Hi,

    Support for .NET 4.0 was introduced in RadControls for ASP.NET AJAX Q1 2010. All further versions offer support for .NET 4.0 too including the latest one Q2 2013 SP1.

    You can find more information in the following article: .NET Support.

    Best regards,
    Rumen
    Telerik
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to the blog feed now.
Back to Top