This is a migrated thread and some comments may be shown as answers.

Upgrading Controls - Can NOT Replace

1 Answer 17 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Shawn
Top achievements
Rank 1
Shawn asked on 14 Jan 2010, 06:34 PM
I just upgraded from v2008 to v2009 AJAX .NET controls.

I have a huge website that I developed using these older controls. I want to use the newer versions going forward, but if I place one on the page it tells me that the file already exists and asks me if I want to replace "Bin/Telerik.Web.UI.dll"?

If I select yes than none of my pages work with the older controls - it tells me "that the 2008 version blah blah could not be found".  if I select no, than wouldn't I really just be working with the older libraries and not even using the new controls?


1 Answer, 1 is accepted

Sort by
0
Schlurk
Top achievements
Rank 2
answered on 14 Jan 2010, 10:32 PM
I think if you follow the steps outlined in this knowledge base article you should be able to update to the latest controls without any errors.
Tags
General Discussions
Asked by
Shawn
Top achievements
Rank 1
Answers by
Schlurk
Top achievements
Rank 2
Share this question
or