Unhandled Exception - Unable to get property '_preInitialize'

9 posts, 0 answers
  1. Bermuda
    Bermuda avatar
    1 posts
    Member since:
    Jan 2016

    Posted 17 Jan Link to this post

    Hi,

    I am testing the RADSpreadsheet control and have the following error when the page loads:

    Unhandled Exception - Unable to get property '_preInitialize' of undefined null reference
    Telerik.Web.UI.RadListBox._preInitialize("RadSpreadsheet1_FilterMenu_ValueListBox","0")

    I have the latest version of the UI for ASP.NET AJAX 2016.3.1027

    Developing using VS 2015 Framework 4.5.2

    Thanks.

  2. Su
    Su avatar
    1 posts
    Member since:
    Jan 2017

    Posted 19 Jan Link to this post

    HI:

    I have the same problem.

    How can I do?

  3. Bozhidar
    Admin
    Bozhidar avatar
    1146 posts

    Posted 20 Jan Link to this post

    Hi,

    I tested the Spreadsheet with the specified version, however I wasn't able to observe the same issue. Could you share the markup you are using, or open a support ticket where you can attach a sample project, so that I can reproduce the issue on my end?

    Regards,
    Bozhidar
    Telerik by Progress
    Try our brand new, jQuery-free Angular 2 components built from ground-up which deliver the business app essential building blocks - a grid component, data visualization (charts) and form elements.
  4. Manuel
    Manuel  avatar
    2 posts
    Member since:
    Mar 2012

    Posted 23 Mar in reply to Bermuda Link to this post

    HI:
    I have the same problem.
    How can I do?

     

    Graphic file attachment

  5. Manuel
    Manuel  avatar
    2 posts
    Member since:
    Mar 2012

    Posted 23 Mar in reply to Manuel Link to this post

    Unhandled exception at line 542, column 1 in http://localhost:61583/Test.aspx
    0x800a138f - JavaScript runtime error: Unable to get property '_preInitialize' of undefined or null reference

    This error appears only on my computer.
    I run the same project on another computer and this error does NOT appear.

     

     

  6. Bozhidar
    Admin
    Bozhidar avatar
    1146 posts

    Posted 24 Mar Link to this post

    Hi,

    If the issue is only reproduced on your computer, try clearing the browser cache, and check the network tab for eny errors. If that doesn't help, you have to provide a sample page that we can inspect, in order to determine if everything is set up as expected.

    Regards,
    Bozhidar
    Telerik by Progress
    Try our brand new, jQuery-free Angular 2 components built from ground-up which deliver the business app essential building blocks - a grid component, data visualization (charts) and form elements.
  7. Jon
    Jon avatar
    57 posts
    Member since:
    Oct 2013

    Posted 31 Jul in reply to Bozhidar Link to this post

    Did this issue ever get resolved? I'm now trying to build an application around a RadSpreadsheet control and I'm getting the same error but only in Internet Explorer 11 - the page (and spreadsheet) loads OK in Google Chrome.
  8. Bozhidar
    Admin
    Bozhidar avatar
    1146 posts

    Posted 01 Aug Link to this post

    Hi,

    We still haven't received any further input from the client in order to troubleshoot the problem, so it has not yet been resolved. If you could provide us a sample project, I would ask you to open a support ticket and attach it there, so that we can take a look and investigate the issue.

    Regards,
    Bozhidar
    Progress Telerik
    Try our brand new, jQuery-free Angular 2 components built from ground-up which deliver the business app essential building blocks - a grid component, data visualization (charts) and form elements.
  9. Jon
    Jon avatar
    57 posts
    Member since:
    Oct 2013

    Posted 01 Aug in reply to Bozhidar Link to this post

    I actually resolved this by inserting the meta tag <meta http-equiv="X-UA-Compatible" content="IE=edge" /> as the first entry in the <head> section.
Back to Top