This is a migrated thread and some comments may be shown as answers.

UI for Blazor v 2.70

1 Answer 21 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Mark
Top achievements
Rank 1
Mark asked on 03 Feb 2020, 05:58 PM

It says that is compatible with Blazor WebAssembly 3.2.0 Preview 1. 

Is it still full compatible Blazor 3.1 -- or in other words if we will not be moving to the 3.2 previews then are we best to stay with a previous version or is it fine to move this latest release?

Thanks in advance.

1 Answer, 1 is accepted

Sort by
0
Accepted
Marin Bratanov
Telerik team
answered on 03 Feb 2020, 06:15 PM

Hi Mark,

Yes, it is compatible with the LTS version .NET Core, so you can use it in a server-side project that is something that's in official support phase by MS. You can read more about matching out versions with the framework versions in the following article: https://docs.telerik.com/blazor-ui/upgrade/framework-versions

 

Regards,
Marin Bratanov
Progress Telerik

 UI for Blazor
Tags
General Discussions
Asked by
Mark
Top achievements
Rank 1
Answers by
Marin Bratanov
Telerik team
Share this question
or