This is a migrated thread and some comments may be shown as answers.

TreeView Border error ie8

5 Answers 37 Views
TreeView
This is a migrated thread and some comments may be shown as answers.
Thomas Luck
Top achievements
Rank 1
Thomas Luck asked on 05 May 2010, 09:51 AM
Hi,

I have a problem with the treeview in ie8, there the border on top of a node is not shown. (See attached screenshots)

I'm using the version 2009.1.311.20, the newest will fix this problem, but this is no option to solve it with this, because it will breaks too many other things.

Does anyone has any idea how to solve this?

5 Answers, 1 is accepted

Sort by
0
Yana
Telerik team
answered on 10 May 2010, 12:30 PM
Hello Thomas Luck,

Could you please send us a live url where we could observe this issue? Thanks

Kind regards,
Yana
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
0
Thomas Luck
Top achievements
Rank 1
answered on 11 May 2010, 08:06 AM
Hey Yana,

I think there is no way to give you access to this web application.

But can I give you maybe any code parts for better understanding?
0
Yana
Telerik team
answered on 11 May 2010, 08:25 AM
Hello Thomas Luck,

That will be very helpful as well. Thank you in advance

Kind regards,
Yana
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
0
Thomas Luck
Top achievements
Rank 1
answered on 02 Jun 2010, 08:50 AM
Hi again,
Sry for the longtime silence^^

I have fixed this issue now in some treeview, I had to add a padding-top: 2px !important; to the TreeNode and GrayNode.
But at one TreeView we are getting the page with the TreeView with a masterpage(asp:content), and it seems that the right css file is not used.
It's using the style.css in skins-outlook, and should also use TreeView.css in styles, but this one is not used.
The path to this css is surly correct.
Does the TreeView need a special declariation in asp:content?
Or do you have any other ideas why it's not working?

thx in advance
0
Yana
Telerik team
answered on 03 Jun 2010, 03:48 PM
Hi Thomas,

I'm afraid that the explanation is not enough to find the reasons for this issue, we need more details in order to reproduce and test the problem.

All the best,
Yana
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Tags
TreeView
Asked by
Thomas Luck
Top achievements
Rank 1
Answers by
Yana
Telerik team
Thomas Luck
Top achievements
Rank 1
Share this question
or