This is a migrated thread and some comments may be shown as answers.

Tools and modules keep resetting

2 Answers 14 Views
Editor
This is a migrated thread and some comments may be shown as answers.
Derek
Top achievements
Rank 1
Derek asked on 24 Jan 2011, 02:39 PM
One of our developers is using a Radeditor inside a wizard. The editor uses a tools file. Modules have been stripped down to RadEditorStatistics and RadEditorHtmlInspector, and all tools definitions have been deleted. However, whenever he switches to Design view, the toolbars reset (the TOOLS section contains definitions for all toolbars/tools) and the modules are back to the full list. Remove it, change to design view, the same thing happens again.

Any ideas? Would the problem have anything to do with the editor being used inside a wizard?

2 Answers, 1 is accepted

Sort by
0
Rumen
Telerik team
answered on 26 Jan 2011, 06:07 PM
Hello Derek,

The problem shouldn't be related to the Wizard control. I made a test and I was unable to reproduce it with and without an ASP:Wizard control.

Can you please isolate the issue or modify the attached project and send it for examination? I will examine the project and provide a solution.

Kind regards,
Rumen
the Telerik team
Browse the vast support resources we have to jump start your development with RadControls for ASP.NET AJAX. See how to integrate our AJAX controls seamlessly in SharePoint 2007/2010 visiting our common SharePoint portal.
0
Derek
Top achievements
Rank 1
answered on 29 Jan 2011, 08:50 PM
My developer was under a tight schedule and didn't have time to spend trying to track down the error; ended up using a different approach
.
Thanks anyway
Tags
Editor
Asked by
Derek
Top achievements
Rank 1
Answers by
Rumen
Telerik team
Derek
Top achievements
Rank 1
Share this question
or