This is a migrated thread and some comments may be shown as answers.

Timeout Issues after 60 min

1 Answer 78 Views
Upload (Obsolete)
This is a migrated thread and some comments may be shown as answers.
Keith Heilveil
Top achievements
Rank 1
Keith Heilveil asked on 27 Mar 2010, 02:25 AM
I am using the RadProgressManager to manage a custom progress. I've set every timeout I can think of 

    IIS AppPool from 20 to 360 min
    forms timeout to 1200
    httpruntime executiontimeout to 12000
    sessionstate timeout to 1200

Yet, no matter what I do, the page displays "Page cannot be displayed" when it gets to 60 minutes exactly. Progress Monitor works flawlessly until then, or on smaller processes.

When this happens, the process DOES continue in the background until finished.

Any ideas where there could be another timeout that is set to 60 minutes?

Thanks in advance.

1 Answer, 1 is accepted

Sort by
0
Genady Sergeev
Telerik team
answered on 30 Mar 2010, 10:55 AM
Hello Keith Heilveil,

What browser do you use? I think that it might be the browser that is timing out. When custom monitoring is in progress the postback is delayed. I suppose that there might be a limit of 1 hour before the browser decides that the postback has timed out. Could you please try with different browser and observe whether the issue persist?

Kind regards,
Genady Sergeev
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Tags
Upload (Obsolete)
Asked by
Keith Heilveil
Top achievements
Rank 1
Answers by
Genady Sergeev
Telerik team
Share this question
or