This is a migrated thread and some comments may be shown as answers.

the ScriptResource.axd is not loading on Firefox 26.0

1 Answer 87 Views
Ajax
This is a migrated thread and some comments may be shown as answers.
Satish
Top achievements
Rank 1
Satish asked on 03 Jan 2014, 01:51 PM
Hi,

I am using the telerik controls (v 2013.3.1015.45) for my project and it is working fine on IE all version. but it is not working on firefox 26.0 . I got following error.
Inline image 1


I have tried the suggested solution on site.

1 Answer, 1 is accepted

Sort by
0
Deyan Enchev
Telerik team
answered on 06 Jan 2014, 09:09 AM
Hi Satish,

It seems that the image you are referring to is not properly attached within this thread. Therefore it is hard to assume what is the exact issue you are experiencing. Hence finding the root cause of the problems would be pretty tricky.

Still it is worth mentioning that the official release of Firefox 26 was made on December 10, 2013. Using old version of Telerik controls such as 2013.3.1015 (“2013 Q3”) combined with browser that is released afterwards may lead to some inconsistent behavior. Based on this I would highly recommend that you upgrade your environment to the latest internal build we have released in case you intend using Firefox 26.

In case you tried the suggestions you mentioned below and you have failed to resolve the initial issue best would be if you could share small runnable project. This will help us further debug your application and advice you further.


Regards,
Deyan Enchev
Telerik
If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to the blog feed now.
Tags
Ajax
Asked by
Satish
Top achievements
Rank 1
Answers by
Deyan Enchev
Telerik team
Share this question
or