The command <command name> is not implemented yet

2 posts, 0 answers
  1. Luis Nuno
    Luis Nuno avatar
    1 posts
    Member since:
    Aug 2013

    Posted 08 Aug 2013 Link to this post

    Hi Telerik,

    I had RadEditor working till some time ago the client reported that some features don't work anymore and they get the message "The command <command name> is not implemented yet” .

    I’ve tried the same sequence on the SharePoint server browser (IE7) and it works fine. I’ve tested on other servers browsers (even with different version, IE8) and it worked fine with all features.

    I made tests with other hosts with different OS version and browser version (even with different browsers) and the result is the same, some features don’t work.

    Many thanks

    Luís Nuno Silva

  2. Stanimir
    Stanimir avatar
    1654 posts

    Posted 09 Aug 2013 Link to this post

    Hi Luis,

    In order to help you further I will need some additional information.

    Could you tell in what editing scenario the problem occurs? Is it WCM, WebPart or List? Also confirm exactly which version of the control are you using?

    Learn how the Telerik controls can be integrated in SharePoint 2007/2010 from this resource. To watch them in action, explore our online SharePoint 2010 and SharePoint 2007 demo sites.
Back to Top