This is a migrated thread and some comments may be shown as answers.

Telerik.Web.UI.RadEditor Error

1 Answer 68 Views
Editor
This is a migrated thread and some comments may be shown as answers.
Kay
Top achievements
Rank 1
Kay asked on 19 Aug 2010, 08:47 AM
Hi,

I just deployed a new SharePoint solution provided to me, and as part of the deployment, I had to add all of the web.config entries to support the ASP.net AJAX 3.5 extensions.  When I try and run the web part, I get the following error on the page:

The base class includes the field 'RadEdiThreDesc', but its type (Telerik.Web.UI.RadEditor) is not compatible with the type of control (Telerik.Web.UI.RadEditor).

I have Telerk.Web.Design & Telerik.Web.UI version 2010.2.713.35 loaded into the GAC.  Is there some type of conflict going on here that I'm missing?  Is there an actual Telerik.Web.UI.RadEditor DLL that I need to deploy?    I should also note that I am running the RadEditor for SharePoint version 5.8.0 in this environment.

Thanks

1 Answer, 1 is accepted

Sort by
0
Stanimir
Telerik team
answered on 19 Aug 2010, 10:36 AM
Hello Kay,

Could you provide me with the web.config file. of your MOSS site? I will review it and advise you further.

In addition you can find helpful information in the following online help articles:
Extending your MOSS site with Microsoft ASP.NET AJAX 1.0
Extending your MOSS site with Microsoft ASP.NET AJAX 3.5
Installing RadEditor in a MOSS 2007 farm
Upgrade Instructions from version 4.x to version 5.x
Upgrading to a newer version of RadEditor for MOSS


Greetings,
Stanimir
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Tags
Editor
Asked by
Kay
Top achievements
Rank 1
Answers by
Stanimir
Telerik team
Share this question
or