telerik tag prefix disappeared

2 posts, 0 answers
  1. Dmitri
    Dmitri avatar
    13 posts
    Member since:
    May 2011

    Posted 15 Jun 2012 Link to this post

    I have been working on this project for weeks. All of a sudden today all my intellisence is messed up and it is no longer recognizing telerik: as a valid prefix (in VS2010). When I compile it works fine and all the dlls are properly registered and the appropriate web.config entries are in place, just intellisence doesn't work anymore (happened today, nothing changed environmentally as far as i can tell)
  2. Eyup
    Admin
    Eyup avatar
    3693 posts

    Posted 19 Jun 2012 Link to this post

    Hi Dmitri,

    This error usually happens when the project does not contain a reference to the Telerik.Web.UI assembly, or the reference is broken. Please refer to the following articles which provide possible solutions for the observed problematic behaviour:
     Design-time Troubleshooting
     Unrecognized tag prefix solved 1

     Unrecognized tag prefix solved 2
     Unrecognized tag prefix solved 3
     Unrecognized tag prefix solved 4

    I have listed so many help posts since I am not aware of your specific scenario. I hope they will prove helpful.

    Kind regards,
    Eyup
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Back to Top