Telerik IE 9 Compatibility

2 posts, 0 answers
  1. Prasanna
    Prasanna avatar
    1 posts
    Member since:
    Aug 2012

    Posted 08 Aug 2012 Link to this post

    Hello

    I would like to check whether Telerik 2009.2.701.20 supports IE 9. Currently we are using Telerik 2009.2.701.20 with IE 7 and 8. We would like upgrade to IE 9.

    Please check and let me know the feasibility. Also let me know the list of compatible browsers with their version for above mentioned Telerik release.

    Thanks
    Prasanna
  2. BabaYa
    BabaYa avatar
    16 posts
    Member since:
    Dec 2011

    Posted 10 Aug 2012 Link to this post

    IE 9 in 2009 ?!?!

    R U Hi?
Back to Top