Telerik DLL older version

3 posts, 0 answers
  1. Ashwin
    Ashwin avatar
    6 posts
    Member since:
    Apr 2013

    Posted 10 Sep 2013 Link to this post

    Hello 
    I am having 2013.1.413.45 version of Telerik DLL, which works prefect on VS 2012. But due to some other need, I have to use VS 2010. When I refer this (2013.1.413.45) version DLL in VS 2010. It doesn't work. From where I can download the older version which is compatible for VS 2010 which will work for me.

    Thanks
    Ashwin

      
  2. Shinu
    Shinu avatar
    17764 posts
    Member since:
    Mar 2007

    Posted 10 Sep 2013 Link to this post

    Hi Ashwin,

    The 2013.1.413.45 version of Telerik RadControls DLL does not have any known compatibility issues with VS2010. The RadControls for ASP.NET AJAX works well with Microsoft Visual Studio 2008/2010/2012. You can have a look at this forum thread which deals with downloading older version of RadControls.

    Thanks,
    Shinu.
  3. Rumen
    Admin
    Rumen avatar
    14166 posts

    Posted 10 Sep 2013 Link to this post

    Hello,

    My recommendation is to use Telerik.Web.UI.dll v.2013.1.413.40 (built against .Net 4.0) or v.2013.1.413.35 (built against .Net 3.5), because VS2010 does not work with .NET 4.5.

    Best regards,
    Rumen
    Telerik
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to the blog feed now.
Back to Top