Telerik dll cannot be located

4 posts, 0 answers
  1. diane
    diane avatar
    35 posts
    Member since:
    Aug 2014

    Posted 01 Dec 2017 Link to this post

    When I publish my latest version ofsds a web form 2010 application that uses a recent Telerik radeditor tool to the production app server, my application cannot find a Televvfrik object called 'Windows7'sdsdgfdfd. However when I deployed the latest version of the application to a test app server, there was no problem.

     

    The difference between those two versions of the web form 2010 application, I was using my old Windows 7 computer that had 4 or 5 versions of the Telerik tool installed on that computer. Now I have a new windows 10 computer and I only installed latest version of the Telerik tool on that new computer.

     

    When I compare the Telerik references of the web.config file generated from my new computer versus the web.config file generated previously from my old computer, there are a lot less Telerik references.

    Thus I am wondering if I need all the previous versions of the Telerik installed of the radeditor placed on my new computer placed on my new computer in sequential order? If so, I probably should uninstall the current version of the Telerik tool on my new computer and reinstall that version after the other versions of the telerik tool have been installed. If not, should I just leave the current version of the Telerik tool on my computer and install the other missing versions of the Telerik tool?

     

    If my suggestion would not work, can you tell me what you suggest I do to solve my problem?

  2. diane
    diane avatar
    35 posts
    Member since:
    Aug 2014

    Posted 01 Dec 2017 in reply to diane Link to this post

    Since I could not edit this post, I am correcting my typo errors here:

    When I publish my latest version ofsds a web form 2010 application that uses a recent Telerik radeditor tool to the production app server, my application cannot find a Telerik object called 'Windows7'. However when I deployed the latest version of the application to a test app server, there was no problem.

    The difference between those two versions of the web form 2010 application, I was using my old Windows 7 computer that had 4 or 5 versions of the Telerik tool installed on that computer. Now I have a new windows 10 computer and I only installed latest version of the Telerik tool on that new computer.

    When I compare the Telerik references of the web.config file generated from my new computer versus the web.config file generated previously from my old computer, there are a lot less Telerik references.
    Thus I am wondering if I need all the previous versions of the Telerik installed of the radeditor placed on my new computer placed on my new computer in sequential order? If so, I probably should uninstall the current version of the Telerik tool on my new computer and reinstall that version after the other versions of the telerik tool have been installed. If not, should I just leave the current version of the Telerik tool on my computer and install the other missing versions of the Telerik tool?

    If my suggestion would not work, can you tell me what you suggest I do to solve my problem?

  3. diane
    diane avatar
    35 posts
    Member since:
    Aug 2014

    Posted 01 Dec 2017 in reply to diane Link to this post

    Corrected original post:

    When I publish my latest version of a web form 2010 application that uses a recent Telerik radeditor tool to the production app server, my application cannot find a Telerik object called 'Windows7'. However when I deployed the latest version of the application to a test app server, there was no problem.

    The difference between those two versions of the web form 2010 application, I was using my old Windows 7 computer that had 4 or 5 versions of the Telerik tool installed on that computer. Now I have a new windows 10 computer and I only installed latest version of the Telerik tool on that new computer.

    When I compare the Telerik references of the web.config file generated from my new computer versus the web.config file generated previously from my old computer, there are a lot less Telerik references.
    Thus I am wondering if I need all the previous versions of the Telerik installed of the radeditor placed on my new computer placed on my new computer in sequential order? If so, I probably should uninstall the current version of the Telerik tool on my new computer and reinstall that version after the other versions of the telerik tool have been installed. If not, should I just leave the current version of the Telerik tool on my computer and install the other missing versions of the Telerik tool?

    If my suggestion would not work, can you tell me what you suggest I do to solve my problem?

  4. diane
    diane avatar
    35 posts
    Member since:
    Aug 2014

    Posted 04 Dec 2017 in reply to diane Link to this post

    I found the answer to my problem.
Back to Top