Tabs are squished in 2009 Q1

4 posts, 0 answers
  1. Alex
    Alex avatar
    77 posts
    Member since:
    Mar 2008

    Posted 02 Jun 2009 Link to this post

    Just upgraded to 2009 Q1 from 2008 Q3 and now the tabs are "squished" compared to Q3, our production servers is still on Q3 and when we compare it to the DEV version (which is on Q1) there's a remarkable difference in the height of the tabs.

    Now we have to on each tab specify a height, when we do that it messes the width if we don't actually put in a width, so we need to to specify both height and width of each tab and naturally being that all the tabs are not the same with we have to calculate (or try and error) the width.

    If we leave the defaults (no values) which were perfect in previous versions the tabs look too different for us.
  2. Paul
    Admin
    Paul avatar
    4281 posts

    Posted 04 Jun 2009 Link to this post

    Hi Alex,

    From the provided description, we could only guess that you are using images for the tabs. Still, there are a lot of unclear things. That's why, I think it will be best if you can open a support ticket and send us a simple running project (incl. your custom skin, CSS, images, DB backup if needed and so on) demonstrating the problem (and step-by-step instructions on doing so). In that way we can reproduce and pinpoint the problems you're facing on our side, understand the logic of your application and provide a solution.

    Thanks beforehand for your patience and cooperation,
    Paul
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  3. Alex
    Alex avatar
    77 posts
    Member since:
    Mar 2008

    Posted 04 Jun 2009 Link to this post

    Yes we are using images but aren't using any "custom" skins, we are using the embeded Sunset skin that is provided.

    With the changes that were made in the embeded skins in 2009 Q1 I got the Q3 skins and changed to that, so we are now using the Q3 skins.

    The issue is with both the 2009 Q1 and "reconfigured" 2008 Q3 Sunset skins that are available for download (haven't tried other skins).

    Here's a quick link to the differences (on my flickr)

    2008 Q3 vs 2009 Q1
  4. Kamen Bundev
    Admin
    Kamen Bundev avatar
    1532 posts

    Posted 08 Jun 2009 Link to this post

    Hello Alex,

    From the screenshot you sent we can only guess what the problem is. Did you disable the embedded skins ans base stylesheets as instructed in the Q3 skins thread? If you followed strictly the aforementioned thread then maybe some other style is interfering with the RadTabStrip, but we can't guess that without a sample project or at least live URL. Thank you in advance for providing the needed information.

    Kind regards,
    Kamen Bundev
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
Back to Top