This is a migrated thread and some comments may be shown as answers.

Submenu does not automatically adjust with the screen size

7 Answers 42 Views
Menu
This is a migrated thread and some comments may be shown as answers.
Sam
Top achievements
Rank 1
Sam asked on 20 Nov 2012, 09:23 AM
Hi Telerik team,

I have a problem with RadMenu on fifefox (please see error_firefox.jpeg) but on IE, it works fine (please see fine_ie.jpeg)

Please give me a solution to solve this.

Thanks,

7 Answers, 1 is accepted

Sort by
0
Kate
Telerik team
answered on 20 Nov 2012, 12:28 PM
Hello Sam,

Can you please try to attach the image files again since I was not able to open them?

Greetings,
Kate
the Telerik team
If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
0
Sam
Top achievements
Rank 1
answered on 21 Nov 2012, 02:41 AM
Hi Telerik team,

Please try to see the links below:

error_firefox.jpeg

fine_ie.jpeg

I cannot attach these files on this forum. Sorry about that!

Thanks,
0
Sam
Top achievements
Rank 1
answered on 22 Nov 2012, 07:01 AM
Hi Telerik team,

Could you open the images? Please tell me if you want to have more something.
0
Kate
Telerik team
answered on 22 Nov 2012, 05:44 PM
Hi Sam,

Did you try setting the EnableScreenBoundaryDetection="true" of the RadMenu control?

Regards,
Kate
the Telerik team
If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
0
Sam
Top achievements
Rank 1
answered on 23 Nov 2012, 02:24 AM
Hi Kate,

I have tried adding the EnableScreenBoundaryDetection="true" of the RadMenu control but my problem is still

Please help me!

Thanks,

0
Sam
Top achievements
Rank 1
answered on 26 Nov 2012, 02:13 AM
Hi Telerik team,

Please give me a solution to solve my problem??? It's very urgent!!!

Thanks,
0
Kate
Telerik team
answered on 27 Nov 2012, 02:16 PM
Hello Sam,

I tested the scenario that you describe in IE7, 8 and 9 and FireFox but I am not able to replicate the issue that you describe. Attached to this post you can find an image file demonstrating the look from my side as well as my test code.

Greetings,
Kate
the Telerik team
If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Tags
Menu
Asked by
Sam
Top achievements
Rank 1
Answers by
Kate
Telerik team
Sam
Top achievements
Rank 1
Share this question
or