Sometimes the image editor works well but sometimes it crashes.

1 posts, 0 answers
  1. Anuja
    Anuja avatar
    1 posts
    Member since:
    Apr 2018

    Posted 03 Apr 2018 Link to this post

    when  I try to edit image it opens up the editor but if i try it twice or thrice it may or may not open up some time and gives internal error 500 as the error message in the console

    message in the console:

    Name Protocol Method Result Content type Received Time Initiator
    Telerik.Web.UI.WebResource.axd?type=iec&pr=c&key=6a215ad6-1b37-4bda-b9cb-5ab18f91d6fa HTTPS GET 500 text/html 75 B 1.27 s image

    message inside the error log:

    Exception type: ArgumentNullException Exception message: Buffer cannot be null. Parameter name: buffer at System.IO.MemoryStream..ctor(Byte[] buffer, Boolean writable) at Telerik.Web.UI.ImageEditor.CacheImageProvider.ToEditableImage(Byte[] data) at Telerik.Web.UI.ImageEditor.ImageEditorCacheHandler.ProcessRequest(HttpContext context) at Telerik.Web.UI.HandlerRouter.ProcessHandler(String handlerKey, HttpContext context) at Telerik.Web.UI.WebResource.ProcessRequest(HttpContext context) at System.Web.HttpApplication.CallHandlerExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute() at System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously) Request information: Request URL: Telerik.Web.UI.WebResource.axd?type=iec&pr=c&key=a5509632-316e-4698-a362-c73bc42df739 Request path: Telerik.Web.UI.WebResource.axd 

Back to Top