This is a migrated thread and some comments may be shown as answers.
Skins not found after 2014 Q1 update
3 Answers 68 Views
This is a migrated thread and some comments may be shown as answers.
David Penny
Top achievements
Rank 2
David Penny asked on 26 Feb 2014, 04:55 PM
Hi,

I have just updated to the 2014.1.225 release of the UI for ASP.Net Ajax and when I try to run my app it gives an error saying the skins I am using are not defined.

I have the latest .Net 4.5 dll's in the bin directory, and the references point to them being the 2014.1 release but still I get skin not recognised.

This is happening in both VS2012 and VS2013

David Penny

3 Answers, 1 is accepted

Sort by
0
Scott
Top achievements
Rank 1
answered on 28 Feb 2014, 12:17 PM
I too have come across this issue, but it only seems to be on certain skins. Transparent is not working but Silk and several others are!?
0
David Penny
Top achievements
Rank 2
answered on 28 Feb 2014, 03:06 PM
Mine seems to have cleared up after restarting several times, which is strange, but at least it's all working as expected now.
0
Pavlina
Telerik team
answered on 28 Feb 2014, 10:02 PM
Hello,

The obsolete built-in skins Transparent, Hay, Forest and Sitefinity are removed. You can find more information in this sticky forum thread.

Regards,
Pavlina
Telerik
If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the UI for ASP.NET AJAX, subscribe to the blog feed now.
Asked by
David Penny
Top achievements
Rank 2
Answers by
Scott
Top achievements
Rank 1
David Penny
Top achievements
Rank 2
Pavlina
Telerik team
Share this question
or