Skin images and IE11

3 posts, 0 answers
  1. John
    John avatar
    14 posts
    Member since:
    Oct 2017

    Posted 30 Oct 2017 Link to this post

    When I look at my page using RadGrid with one of the built in Skins (WebBlue) on localhost everything appears correct, but as soon as I upload to server and view the page the Skin images do not display, I just see an empty button.  This holds for the filter drop-down arrow, the sort arrow, the pager buttons and all the export command buttons.  I then looked at the online demo's and i see the same issue.  Works fine with Chrome and Firefox, just not IE11 (11.0.9600.18816). 

    Any ideas?

     

     

  2. Rumen
    Admin
    Rumen avatar
    14029 posts

    Posted 31 Oct 2017 Link to this post

    Hello John,

    The problem could be that your Windows is blocking the untrusted fonts and since the lightweight rendering of the controls uses font icons, they are not rendered by IE.

    You can see how to enable the fonts in the following MS article: https://support.microsoft.com/en-us/help/3053676/windows-10-technical-preview-adds-a-feature-that-blocks-untrusted-font.

    Another suggestion is to check whether the page is not loaded in Compatibility mode of Internet Explorer. It should be loaded in native mode.

    Regards,
    Rumen
    Progress Telerik
    Try our brand new, jQuery-free Angular components built from ground-up which deliver the business app essential building blocks - a grid component, data visualization (charts) and form elements.
  3. John
    John avatar
    14 posts
    Member since:
    Oct 2017

    Posted 31 Oct 2017 in reply to Rumen Link to this post

    Rumen,

      Thank you for the information, I'll look into it.  Wasn't sure if it was an issue with the skins or the browser.  Glad to know it's me and not the controls.

    Again Thank you for the help

    john

Back to Top