This is a migrated thread and some comments may be shown as answers.

SEO Paging incorrectly encodes "special" characters in IE

2 Answers 19 Views
Grid
This is a migrated thread and some comments may be shown as answers.
Jason
Top achievements
Rank 1
Jason asked on 09 Sep 2015, 06:57 PM

I'm not sure if this is a Telerik issue, or IE.  But it seems to only happen in the Telerik grid that I can see.

 One of the query parameters in my URL is: &Region=Rhône

 This get's changed to &Region=Rhône when the next and previous page URLS are created by the Grid.  

Any ideas on a work around for this or if I'm just missing something?

2 Answers, 1 is accepted

Sort by
0
Jason
Top achievements
Rank 1
answered on 10 Sep 2015, 04:00 PM
Can ​anyone from Telerik support offer any help?
0
Pavlina
Telerik team
answered on 12 Sep 2015, 07:22 PM
Hello,

If the described problem can be observed when you replace RadGrid control with MS GridView this means that it is not related to Telerik. However, if it exists only when RadGrid with Seo paging is used then you can isolate the issue in a sample runnable project and will do our best to help.

Regards,
Pavlina
Telerik
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Tags
Grid
Asked by
Jason
Top achievements
Rank 1
Answers by
Jason
Top achievements
Rank 1
Pavlina
Telerik team
Share this question
or