Secure/nonsecure warning with RadEditor

2 posts, 0 answers
  1. Ganapathy Marimuthu
    Ganapathy Marimuthu avatar
    1 posts
    Member since:
    Aug 2009

    Posted 31 Aug 2009 Link to this post

    Hi,
      I am loading a page in RadDialog instead of a page redirect and enabled the page as HTTPS. The page is getting loaded in the RadDialog but when i close it its giving a pop up mentioning "The page contains secure/nonsecure warning".

    The stand alone page is with https is loading correct and I tried with Window.open without radwindow then also it works correctly.

    I tried all these thing given from telerix below
    http://www.telerik.com/support/kb/aspnet-ajax/editor/secure-nonsecure-warning-with-radeditor-under-ssl-https.aspx

    Please let me know if there is any workaround,is IE 7 and radWindow is having this problem.

    Thanks,
    Gan
  2. Georgi Tunev
    Admin
    Georgi Tunev avatar
    7207 posts

    Posted 01 Sep 2009 Link to this post

    Hi Ganapathy,

    We tried to reproduce the problem locally but to no avail. Please open a ticket and send us a small sample project that we could run in https and which reproduces the behavior that you report. Once we receive it, we will examine it and do our best to help.


    Greetings,
    Georgi Tunev
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
Back to Top