This is a migrated thread and some comments may be shown as answers.

scheduler timelineview datepicker not visible fully

3 Answers 33 Views
Scheduler
This is a migrated thread and some comments may be shown as answers.
vairam
Top achievements
Rank 1
vairam asked on 29 Aug 2009, 01:38 PM

Hi
In my rad schheduler i have enabledatepicker="true".But
In timelineview there is no records for current month the height of the scheduler is samll.At the time if i click the datepicker its not visible fully because the height of the scheduler is less than datepicker.

see this demo link change the numberofslot="1" in the above dropdown. and click the datepicker you can see the bottom of the datepicker not visible.
http://demos.telerik.com/aspnet-ajax/scheduler/examples/timelineview/defaultcs.aspx.


I want the datepicker visible fully

Regards
Vairamuthu

3 Answers, 1 is accepted

Sort by
0
Schlurk
Top achievements
Rank 2
answered on 31 Aug 2009, 03:40 PM
Since this seems to have to do with the height of  the scheduler you could always define a permanent height or a conditional one depending on what slot you select. This way you can ensure that the time picker always fits.
0
Toi Wright
Top achievements
Rank 1
answered on 05 Oct 2009, 06:11 PM
I am also having this problem. I have tried setting the Height. But, the setting is ignored. Is there a work-around?
0
Peter
Telerik team
answered on 08 Oct 2009, 01:37 PM
Hi Toi,

We are aware of this unpleasant problem, but we still haven't found a way to fix it. We will do our best resolve it in one of the next service pack releases.
 
Please, excuse us for this flaw of RadScheduler.


Regards,
Peter
the Telerik team

Instantly find answers to your questions on the new Telerik Support Portal.
Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
Tags
Scheduler
Asked by
vairam
Top achievements
Rank 1
Answers by
Schlurk
Top achievements
Rank 2
Toi Wright
Top achievements
Rank 1
Peter
Telerik team
Share this question
or