This is a migrated thread and some comments may be shown as answers.

Row Hight set , how

2 Answers 19 Views
Scheduler
This is a migrated thread and some comments may be shown as answers.
Laslo
Top achievements
Rank 1
Laslo asked on 28 Aug 2010, 06:20 PM
Hi,

I using a Scheduler component in TimelineView and I group a view by resorce tipe (rooms in my case) and I wondering why the row where is no any appointment has a different hight (lowes) than a row that has some appointments ?

Maybe I doe something wrong? Can I set the height row ? I try with "RowHeight" settings but still the rows with no appointments has lower height ?!?

2 Answers, 1 is accepted

Sort by
0
Peter
Telerik team
answered on 30 Aug 2010, 03:29 PM
Hi Laslo,

This behavior is by default, but you can prevent it with the following setting:

<TimelineView ShowInsertArea="false" />


Best wishes,
Peter
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
0
Laslo
Top achievements
Rank 1
answered on 30 Aug 2010, 10:05 PM
thanks

 this is what I'm looking for
Tags
Scheduler
Asked by
Laslo
Top achievements
Rank 1
Answers by
Peter
Telerik team
Laslo
Top achievements
Rank 1
Share this question
or