Restoring window hides dropdown/combo box control

4 posts, 0 answers
  1. mac-mac
    mac-mac avatar
    8 posts
    Member since:
    Nov 2008

    Posted 04 Nov 2008 Link to this post

    I have a rad window which contains asp dropdown control. when i mimize and then restore the window, the dropdown control is hidden. what seems to be wrong?
  2. Georgi Tunev
    Admin
    Georgi Tunev avatar
    7207 posts

    Posted 06 Nov 2008 Link to this post

    Hello mac-mac,

    I tried to reproduce the problem locally but to no avail. Could you please open a support ticket and send me a small sample where this behavior can be reproduced? I will check it and get back to you right away.



    Greetings,
    Georgi Tunev
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
  3. felix
    felix avatar
    1 posts
    Member since:
    Dec 2008

    Posted 01 Jun 2009 Link to this post

    I also have the same problem. the version I am using is 2008.2.723.35
  4. Georgi Tunev
    Admin
    Georgi Tunev avatar
    7207 posts

    Posted 02 Jun 2009 Link to this post

    Hello Felix,

    So far we haven't been able to reproduce the problem and at this point we cannot be of much help. My advice is to upgrade to a recent version of the control and if the problem still exists - to open a support ticket and to send us a sample project that reproduces this behavior.


    Regards,
    Georgi Tunev
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
Back to Top