This is a migrated thread and some comments may be shown as answers.

Radtabstrip is not working with mozilla browser

3 Answers 13 Views
TabStrip
This is a migrated thread and some comments may be shown as answers.
Babu Raghu
Top achievements
Rank 1
Babu Raghu asked on 13 May 2010, 06:54 AM
Radtabstrip is not working fine with the mozilla browser. Please find the attached image.
And I am using the version of control is 3.6.1.0.

3 Answers, 1 is accepted

Sort by
0
Yana
Telerik team
answered on 14 May 2010, 09:35 AM
Hi Babu,

Could you please send us a live url demonstrating this issue?


Greetings,
Yana
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
0
Babu Raghu
Top achievements
Rank 1
answered on 14 May 2010, 09:42 AM
From that site only I have taken the snapshot. The data which we are showing is very much confidential. I cannot provide the URL For this to check.
0
Yana
Telerik team
answered on 14 May 2010, 09:58 AM
Hello Babu,

You can also try to isolate the issue in a simple test page and send it to us.

Best regards,
Yana
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Tags
TabStrip
Asked by
Babu Raghu
Top achievements
Rank 1
Answers by
Yana
Telerik team
Babu Raghu
Top achievements
Rank 1
Share this question
or