This is a migrated thread and some comments may be shown as answers.

Radslider not displaying after deployment

1 Answer 16 Views
Slider
This is a migrated thread and some comments may be shown as answers.
Dileep Kesavan
Top achievements
Rank 1
Dileep Kesavan asked on 06 Nov 2016, 08:00 AM

Hi,

 

I have integrated radslider on one ouf our website, unfortunately it was not displying after deployment, it just shows 'Decrease' and 1 only. Please help

 

Dileep

1 Answer, 1 is accepted

Sort by
0
Marin Bratanov
Telerik team
answered on 09 Nov 2016, 07:58 AM

Hello Dileep,

I advise that you:

  1. ensure your deployment process went as expected by following this article: http://docs.telerik.com/devtools/aspnet-ajax/deployment/deploying-a-telerik-enabled-webapplication.
  2. review this section on such appearance issues and follow the suggestions provided: http://docs.telerik.com/devtools/aspnet-ajax/general-information/troubleshooting/skins-troubleshooting#incorrect-or-distorted-appearance.
  3. ensure all network requests return succesfully, otherwise, follow this article: http://docs.telerik.com/devtools/aspnet-ajax/general-information/troubleshooting/web-resources-troubleshooting.

Also, I must note that old versions of our controls can only support the browsers that have been available at the time of their release. For example, a 2013 version of the controls cannot be guaranteed to work under the current Chrome and Firefox, and will likely break under Edge and IE11. With this in mind, I strongly advise that you upgrade to the latest version.

Regards,

Marin Bratanov
Telerik by Progress
Check out the new UI for ASP.NET Core, the most complete UI suite for ASP.NET Core development on the market, with 60+ tried-and-tested widgets, based on Kendo UI.
Tags
Slider
Asked by
Dileep Kesavan
Top achievements
Rank 1
Answers by
Marin Bratanov
Telerik team
Share this question
or