Radskinmanager - 2008 version not supports

2 posts, 0 answers
  1. sudheer
    sudheer avatar
    109 posts
    Member since:
    Dec 2008

    Posted 15 Jun 2009 Link to this post

    Hi telerik team,

    Is RadSkinManager not supported in 2008 Telerik.Web.UI.dll. bcoz i have genuine 2008 version in which radskinmanager is not available, but in 2009 trial version i m able to view.

    Thanks
    G.Sudheer kumar
  2. Ivo
    Admin
    Ivo avatar
    689 posts

    Posted 15 Jun 2009 Link to this post

    Hello Sudheer,

    RadSkinManager was first released with Q3 2008 (version number 2008.3.1105). If you are using a version before that, the SkinManager is not available.

    Greetings,
    Ivo
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
Back to Top