This is a migrated thread and some comments may be shown as answers.

RadMenubar not working in Windows8 (Internet Explorer)

2 Answers 26 Views
Editor
This is a migrated thread and some comments may be shown as answers.
Kishor
Top achievements
Rank 2
Kishor asked on 29 Aug 2013, 06:11 AM
hello sir

 I have uploaded my webapplication on server
 I am using (Windows 8 -Internet explorer)
 1 ) first three images are of (Windows 8 -Internet explorer)
      as shown in first image ,Radmenu does not show dropdown submenu
       also panel bar shown at right side in image 1 does not work and it is align to center leaving top and bottom space empty
2  In second image when i focus on profile menu at right top of screen  it dissapear.
3  In third image when i click on Logout menu at right top it also dissapear.


4 )  I want the working as shown in Image 3 and 4  which are  working proper in (windows 8 Mozilla browser)
I think its only brower issue ,how to solve it
5 this proplem does not come when I running the application on local server
   it occours only on main server.

Please help me
waiting for reply

2 Answers, 1 is accepted

Sort by
0
Kishor
Top achievements
Rank 2
answered on 05 Sep 2013, 05:12 AM
hello sir
please help to solve this problem


waiting for reply

thanks
Kishor Dange
0
Kishor
Top achievements
Rank 2
answered on 20 Sep 2013, 04:25 AM
waiting for reply

thanks
Tags
Editor
Asked by
Kishor
Top achievements
Rank 2
Answers by
Kishor
Top achievements
Rank 2
Share this question
or