This is a migrated thread and some comments may be shown as answers.

radGrid problem after upgading to 2012.2.607.40

2 Answers 31 Views
Grid
This is a migrated thread and some comments may be shown as answers.
Oscar
Top achievements
Rank 1
Oscar asked on 05 Jul 2012, 04:06 PM
Hello, after upgrading from q1 2011 to the latest version, some grids began to have problems. The message is   "Error en tiempo de ejecuciĆ³n de Microsoft JScript: Sys.ArgumentException: Value must not be null for Controls and Behaviors.
Parameter name: element". Debugger breaks in scriptresource.axd.

Problem appears in grids having column header titles with blank spaces as "the title", and with column filters enabled. If I remove the blanks, or disable the filters, problem dissappears.


Thanks for any help

2 Answers, 1 is accepted

Sort by
0
Elliott
Top achievements
Rank 2
answered on 05 Jul 2012, 06:01 PM
in English

Runtime Error in Microsoft JScript
0
Maria Ilieva
Telerik team
answered on 10 Jul 2012, 11:51 AM
Hello,

I tried to replicate the problematic behaviour locally but to no avail. Find attached a sample runnable application which uses the latest version of the controls and work properly on my end. Test it locally and let me know what the difference in your case is.

All the best,
Maria Ilieva
the Telerik team
If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Tags
Grid
Asked by
Oscar
Top achievements
Rank 1
Answers by
Elliott
Top achievements
Rank 2
Maria Ilieva
Telerik team
Share this question
or