Radgrid Horizontal Bar and Header style width not working after deployment

3 posts, 1 answers
  1. Suryadevara
    Suryadevara avatar
    2 posts
    Member since:
    Nov 2017

    Posted 04 Oct 2018 Link to this post

    Hi,

    I have a radgrid and I have set the width along with that I have given Header style width so that Horizontal Scroll bar appears. Everything works pretty fine locally but after deployment on development server I do not see Horizontal bat and Columns resixe automatically. Any help is appreciated.

  2. Answer
    Marin Bratanov
    Admin
    Marin Bratanov avatar
    4713 posts

    Posted 04 Oct 2018 Link to this post

    Hello,

    The following article treats the most common reason for such problems: https://www.telerik.com/support/kb/aspnet-ajax/details/different-appearance-in-internet-explorer-on-local-and-production-servers. If this is not your case, please provide your grid declaration, screenshots of both cases, which browser this happens under and the Telerik controls version.


    Regards,
    Marin Bratanov
    Progress Telerik
    Get quickly onboarded and successful with your Telerik and/or Kendo UI products with the Virtual Classroom free technical training, available to all active customers. Learn More.
  3. Suryadevara
    Suryadevara avatar
    2 posts
    Member since:
    Nov 2017

    Posted 04 Oct 2018 in reply to Marin Bratanov Link to this post

    This helped me to fix the issue.

    <add name="X-UA-Compatible" value="IE=edge" />

    Thanks,

    Suryadevara

Back to Top