RadEditor validation dialogue

4 posts, 0 answers
  1. Anwar
    Anwar avatar
    31 posts
    Member since:
    Aug 2011

    Posted 22 May 2013 Link to this post

    Hello,
    In RadEitor i have inserted an image.Now when i select that image and click on image manager tool i am getting a message like,
    you are trying to navigate to a non existing folder

    i don't want this message .Can any body tell me how can i hide this message?
  2. Misho
    Admin
    Misho avatar
    185 posts

    Posted 27 May 2013 Link to this post

    Hi,

    Most probably the experienced behavior is due to permissions issues. Could you please make the test suggested in this help article and let us know the results: TroubleShooting.
    I'm also attaching a video showing the usage of images in the Image Manager dialog:

    http://screencast.com/t/1YDa3N9QrC

    Looking forward to receiving your reply

    Regards,
    Misho
    Telerik
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  3. Anwar
    Anwar avatar
    31 posts
    Member since:
    Aug 2011

    Posted 27 May 2013 Link to this post

    hi,
    From the vedio you have given here (http://screencast.com/t/1YDa3N9QrC) what i observe is, you are inserting image from image popup.But in my case the image path is in remote location.I am getting this issue when  the image source (src) having remote location but not for local images.

    You can also observe this in telerik demos also,
    http://demos.telerik.com/aspnet-ajax/editor/examples/overview/defaultcs.aspx

    on opening this link select RadEditor image available in edtor content area then click on image manager tool.

  4. Misho
    Admin
    Misho avatar
    185 posts

    Posted 30 May 2013 Link to this post

    Hello,

    The behavior you are observing on our online demos is due to the location of the initially loaded image. This location doesn't have permissions for image manager and we've configured it in this way on purpose in order to preserve the initial RadEditor's demos content from editing. I've prepared a sample project that shows how you could access an initially loaded image with image editor in the attachment. It could be seen on this video:

    http://screencast.com/t/BqFp1sj7AB1y

    However it is not possible to obtain this behavior when the images are on a remote location.

    I hope you will find this information helpful.

    Regards,
    Misho
    Telerik
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Back to Top