This is a migrated thread and some comments may be shown as answers.

RadEditor tells "Please Input" when the RTE is non-blank

2 Answers 22 Views
WebParts for SharePoint
This is a migrated thread and some comments may be shown as answers.
Truong Hong Thi
Top achievements
Rank 1
Truong Hong Thi asked on 19 Jun 2010, 06:21 AM
I use the RadEditor lite version for MOSS to edit List Item.

Steps:
- Mark a enhanced rich text field as required
- Use the ImageManager to insert some image (any image)
- Click OK to save the list item
- It tells: please input (see attached). This is not desirable.

This does not happen with the built-in RTE.
This seems to related to:
http://www.telerik.com/community/forums/sharepoint-2007/lite-editor-for-moss/list-s-required-field-error-message-display-twice.aspx

Is there anyway to fix this?



2 Answers, 1 is accepted

Sort by
0
Truong Hong Thi
Top achievements
Rank 1
answered on 19 Jun 2010, 09:05 AM
Seems that this problem could be avoided by disabling "ConvertToXHtml". Is there a way to enable this feature without causing the above-mentioned bug?
0
Stanimir
Telerik team
answered on 21 Jun 2010, 12:58 PM
Hello Truong,

Thank you for the provided information. I was able to reproduce the problem. Unfortunately at this point I can not provide you with a suitable solution of how to avoid it. I logged it in our bug tracking system. I hope that we will be able to fix it in one of our next releases.


Regards,
Stanimir
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Tags
WebParts for SharePoint
Asked by
Truong Hong Thi
Top achievements
Rank 1
Answers by
Truong Hong Thi
Top achievements
Rank 1
Stanimir
Telerik team
Share this question
or