RadEditor: page Scroll hangs when Radeditor is in popup and opened in chrome

3 posts, 0 answers
  1. Bhavika
    Bhavika avatar
    3 posts
    Member since:
    Aug 2011

    Posted 26 Aug 2011 Link to this post

    Hi, i have a popup which uses RadEditor, it works everywhere else perfectly, but when this popup is opened in Google chrome, the scroll doesn't work at all. I have latest version of chrome and the latest DLL of telerik controls as well.

    looking forward for a quick response!
    Thank You.
  2. Rumen
    Admin
    Rumen avatar
    14028 posts

    Posted 29 Aug 2011 Link to this post

    Hi Bhavika,

    I am not aware of this problem. Could you please isolate the problem in a sample working project and send it zipped via a support ticket for examination.

    Regards,
    Rumen
    the Telerik team

    Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

  3. Pankaj
    Pankaj avatar
    2 posts
    Member since:
    Sep 2011

    Posted 15 Sep 2011 Link to this post

    Hi,

    We also have same issue in our application. I also want to add that we are using jquery thickbox for opening the page as Popup. I also try that In Telerik popup it is working fine but in thckbox popup it is not working in safari and google chrom. But i am not in stage where i can change all my popup from thickbox to telerik popup.

    Please help....

Back to Top