This is a migrated thread and some comments may be shown as answers.

RadEditor not playing nice with embedded flash movies

1 Answer 39 Views
Editor
This is a migrated thread and some comments may be shown as answers.
Chris
Top achievements
Rank 1
Chris asked on 27 Jul 2010, 06:32 PM
We are adding some functionality to our site around embedding flash movies via the RadEditor control.  There are a number of problems we are having.  I should note that I am working with an older version of RadEditor from RadControls Q1 2008.

The main issue right now is that the embedded movie covers up the buttons when editing, it also covers the text when switching to HTML views.  This even happens when simple copying an embed tag for a YouTube video (see attached image).

1 Answer, 1 is accepted

Sort by
0
Rumen
Telerik team
answered on 28 Jul 2010, 10:08 AM
Hi Chris,

The Classic version of RadEditor is released more than 2 years ago and its development is discontinued in favor of the new RadEditor for ASP.NET AJAX. My recommendations is to test the Default Settings example of RadEditor and if the problem is not reproducible to migrate to the new version.

Best regards,
Rumen
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Tags
Editor
Asked by
Chris
Top achievements
Rank 1
Answers by
Rumen
Telerik team
Share this question
or