This is a migrated thread and some comments may be shown as answers.

RadEditor Formatting

1 Answer 22 Views
Editor
This is a migrated thread and some comments may be shown as answers.
nacharya
Top achievements
Rank 1
nacharya asked on 27 Aug 2010, 12:20 PM
Hi,

I am getting strange behaviour with RadEditor. Please check attached images for the different behaviour. It is intermittent behaviour. From my observattion it occurs when you keep site open for long time & try to access the page gain. We need to resolve this issue immediately


Thanks

1 Answer, 1 is accepted

Sort by
0
Rumen
Telerik team
answered on 27 Aug 2010, 12:39 PM
Hi Nacharya,

I have the following suggestions to fix this problem:
  • The first one is to upgrade to the latest version of RadEditor for ASP.NET AJAX Q2 2010 SP1 (version 2010.2.826)
  • If the upgrade does not solve the problem register the external skins of RadEditor:
    - from a CDN server: CDN Support
    - or from external css files: Registering an external skin of RadEditor.

If you still experience the problem, please isolate it in a sample working project and send it for examination on our side through a support ticket.



All the best,
Rumen
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Tags
Editor
Asked by
nacharya
Top achievements
Rank 1
Answers by
Rumen
Telerik team
Share this question
or