RadEditor - Second Targeted URL

2 posts, 0 answers
  1. Brad
    Brad avatar
    35 posts
    Member since:
    Feb 2006

    Posted 27 Nov 2013 Link to this post

    Our users are reporting an issue with the RadEditor that I was able to recreate. Here's what happens:

    1. The user adds a link to a word/phrase.
    2. The user opts for Target - New.
    3. The user then adds a link to a word/phrase elsewhere in the text. The dialogue box states that the Target is set to Target new, but when you view the URL, the target code is not added to the link.

    I viewed this issue in FF. Is this a known issue and is there is a fix for this on the horizon.

    Thanks,

    Matt
  2. Ianko
    Admin
    Ianko avatar
    1934 posts

    Posted 02 Dec 2013 Link to this post

    Hi Matt,

    Thank you for bringing this issue to my attention.

    I can verify that it is a bug and I am logging it in our database for fixing. You can track the item's status by following this feedback portal item, in which you can also vote or comment.

    You can find attached a sample project, in which the problem is resolved with the use of a customized built-in dialog. I suggest following it for your project and using the provided UserControl file.

    Let me know if you need further assistance.

    Regards,
    Ianko
    Telerik
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to the blog feed now.
Back to Top