This is a migrated thread and some comments may be shown as answers.

RadControls for ASP.NET AJAX Q1 2010 does not appear on ToolBox

4 Answers 65 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Herman Gouw
Top achievements
Rank 1
Herman Gouw asked on 06 May 2010, 05:33 AM
Hi,

I am using Visual Studio 2008 SP1 on Windows XP Professional SP3.

I have just successfully installed RadControls for ASP.NET AJAX Q1 2010

When i created an ASP.NET Web Application using .NET Framework 3.5 and opened an ASPX file,  the RadControls for ASP.NET AJAX Q1 2010 NET35 doesn't appear on Visual Studio 2008 Toolbox.

The previous version of Telerik which I used (RadControls for ASP.NET AJAX Q3 2009 NET35) does appear on the Toolbox.

Please help.

Regards,
Herman Gouw

4 Answers, 1 is accepted

Sort by
0
Pavlina
Telerik team
answered on 07 May 2010, 08:49 AM
Hi Herman,

Please refer to the following help articles which elaborate on this matter, for more information about how to resolve this problem:
ToolBox Troubleshooting
Adding RadControls to the Visual Studio 2008 Toolbox

I hope this helps.

Greetings,
Pavlina
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
0
Herman Gouw
Top achievements
Rank 1
answered on 11 May 2010, 02:07 AM
Hi Pavlina,

Thank you for your reply.

After reading the information that you gave me, I tried to do the following:
1. Uninstalled the RadControls for ASP.NET AJAX Q1 2010.
2. Reinstalled the RadControls for ASP.NET AJAX Q1 2010 (i.e. RadControls_for_ASP.NET_AJAX_2010_1_309_dev.msi).
    I clicked the "Custom" button in the Setup Type screen and ensured the "Visual Studio Extension for Visual Studio
    2008" feature was selected  for install.
3. After the installation was completed, I found out that the the RadControls for ASP.NET AJAX Q1 2010 still does not appear in
    the toolbox.
4. I then tried to add the RadControls for ASP.NET AJAX Q1 2010 to the toolbox manually as follows:
    - Opened an ASP.NET web application in Visual Studio 2008
    - Expanded the Toolbox
    - Expanded the General section
    - When I right-clicked in the General section and opened Choose Items, my Visual Studio 2008 CRASHED.

Can you please help me further?

Kind regards,
Herman Gouw

0
Pavel
Telerik team
answered on 11 May 2010, 01:10 PM
Hi Herman,

I think there was an issue with the installation from the 2010.1 309 release which was not adding the controls in the toolbox correctly. Please try the SP1 release (2010.1 415) which should work as expected and let us know if you are still encountering problems.

Regards,
Pavel
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
0
Herman Gouw
Top achievements
Rank 1
answered on 12 May 2010, 02:25 AM
Hi Pavel,

I have downloaded Q1 2010 SP1 and installed it. The RadControls for ASP.NET AJAX Q1 2010 now appears in my Toolbox.

Thank you for your help.

Regards,
Herman
Tags
General Discussions
Asked by
Herman Gouw
Top achievements
Rank 1
Answers by
Pavlina
Telerik team
Herman Gouw
Top achievements
Rank 1
Pavel
Telerik team
Share this question
or