RADComboBox issue in migration from 3.5 to 4.0

2 posts, 0 answers
  1. Anuradha
    Anuradha avatar
    1 posts
    Member since:
    Mar 2013

    Posted 22 Mar 2013 Link to this post

    Hi,

    I have migrated my application that uses Telerik.Web.Design version 2009.3.1103.35 and Telerik.Web.UI version 2008.3.1125.35 dlls from 3.5 to 4.0. I am receiving the following error while doing any postback operation like cancel in RadGridView row. Pleas find the attached error screen shot.

     I had refered to the patch provided by Simon at http://www.telerik.com/community/forums/aspnet-ajax/combobox/radcombobox-vs2010-bug.aspx. But tht fix is not  working for every form in my project.

    Again, I have alos tried by replacing latest telerik dlls, but with this all web pages are working fine except the one in which i have used many telerik controls and that page is not even entering into Page_Load event.

    Please guide us on this issue as I have a very urgent delivery next week.

    Thanks,
    Anuradha
  2. Hristo Valyavicharski
    Admin
    Hristo Valyavicharski avatar
    975 posts

    Posted 27 Mar 2013 Link to this post

    Hi Anuradha,

    The provided information is not sufficient to determine what might caused this error. Please provide us with a runnable sample, so we could inspect your code. Additionally, as I can see you, are not using the latest available version - 2009.3.1314.35. This means that the fixes Simon talking about may not exists in your current version 2009.3.1103.35 because it was released a long time ago before Simon's post. 

    All the best,
    Hristo Valyavicharski
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Back to Top