RadAsyncUploder is not showing up!!

2 posts, 1 answers
  1. Rasha
    Rasha avatar
    4 posts
    Member since:
    Apr 2013

    Posted 18 Apr 2013 Link to this post

    Hi everyone,
    I hope you can help me with this issue I'm having with the AsyncUploader it is simply not showing up in the browser I tried using it in another project and it worked fine I have this  feeling that it has something to do with my CSS, does this make any sense?
    oh and another thing I also trying to use RadCalender now it is visible alright but not functioning as it should, when I try to pick a date nothing happens instead the view changes to the top of the page and just to make it clear I'm using RadGrid and it works fine.
    please bare with me i'm new to this.
    Thanks in advance :)
  2. Answer
    Plamen avatar
    3080 posts

    Posted 22 Apr 2013 Link to this post

    Hello Rasha,

    RadAsyncUpload is not seen most probably because of some custom styles in your application.

    As for the other issue I will recommend you to explain which exact scenario  and elaborate what exactly is not functioning as it should because it is not quite clear from your explanation.

    All the best,
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Back to Top