This is a migrated thread and some comments may be shown as answers.

RadAsyncUpload Control not working in SharePoint

1 Answer 91 Views
AsyncUpload
This is a migrated thread and some comments may be shown as answers.
Nutan
Top achievements
Rank 1
Nutan asked on 28 Jul 2010, 02:11 PM
Hi,

We are using the newer version of Telerik. We faced issue with RadAsyncUpload Control on a SharePoint 2007 Site. It is asking for login and does nothing on selection of a file from browse window. It just keeps on loading the content and can see the progressbar rotating continuously.

We are surprised as this was working with Q1 release. 

Seems there are lots of issues going on with Q2 version of this control. Can someone help out in identifying a fix for it. 

We tried with custom handler and also internal build but nothing comes out.

Need this urgent. Please help.

Thanks,
Nutan

1 Answer, 1 is accepted

Sort by
0
T. Tsonev
Telerik team
answered on 03 Aug 2010, 10:23 AM
Hi Nutan,

I've answered the other forum thread you've posted. Let's continue the discussion there:

http://www.telerik.com/community/forums/aspnet-ajax/upload/radasyncupload-control-asking-for-login-in-sharepoint.aspx

Best wishes,
Tsvetomir Tsonev
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Tags
AsyncUpload
Asked by
Nutan
Top achievements
Rank 1
Answers by
T. Tsonev
Telerik team
Share this question
or