Rad Window 2010 Q1 in Firefox 3.6.8 Bug

2 posts, 0 answers
  1. Chris Cooper
    Chris Cooper avatar
    2 posts
    Member since:
    Jul 2009

    Posted 11 Aug 2010 Link to this post

    Hi,

    I'm wondering if anyone has been experiencing the issue we are getting since upgrading one of our projects to 2010 Q1.

    Since we have upgraded we have found all our rad windows in Firefox 3.6.8 have a white background around them. (see screenshots attached)

    This only occurs in FireFox all other major browsers work with no problems. I've tried removing all stylesheets from my template while trying to debug the issue and with no style sheets on the page it still shows the white background.

    Has anyone else experience this? and does anyone have any suggestions what could be causing this to occur?

    Thanks in advance

    Chris
  2. Georgi Tunev
    Admin
    Georgi Tunev avatar
    7207 posts

    Posted 11 Aug 2010 Link to this post

    Hello Chris,

    I don't recall seeing this problem before and I was not able to reproduce it locally. Please open a support ticket and send us a sample project where the problem can be observed - we will check it and do our best to help right away.


    Best wishes,
    Georgi Tunev
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Back to Top