This is a migrated thread and some comments may be shown as answers.

Rad Window 2010 Q1 in Firefox 3.6.8 Bug

1 Answer 24 Views
Window
This is a migrated thread and some comments may be shown as answers.
Chris Cooper
Top achievements
Rank 1
Chris Cooper asked on 11 Aug 2010, 11:21 AM
Hi,

I'm wondering if anyone has been experiencing the issue we are getting since upgrading one of our projects to 2010 Q1.

Since we have upgraded we have found all our rad windows in Firefox 3.6.8 have a white background around them. (see screenshots attached)

This only occurs in FireFox all other major browsers work with no problems. I've tried removing all stylesheets from my template while trying to debug the issue and with no style sheets on the page it still shows the white background.

Has anyone else experience this? and does anyone have any suggestions what could be causing this to occur?

Thanks in advance

Chris

1 Answer, 1 is accepted

Sort by
0
Georgi Tunev
Telerik team
answered on 11 Aug 2010, 12:09 PM
Hello Chris,

I don't recall seeing this problem before and I was not able to reproduce it locally. Please open a support ticket and send us a sample project where the problem can be observed - we will check it and do our best to help right away.


Best wishes,
Georgi Tunev
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Tags
Window
Asked by
Chris Cooper
Top achievements
Rank 1
Answers by
Georgi Tunev
Telerik team
Share this question
or