This is a migrated thread and some comments may be shown as answers.

[Solved] Rad editor for MOSS not compatible with servers farm ?

1 Answer 147 Views
WebParts for SharePoint
This is a migrated thread and some comments may be shown as answers.
steveb
Top achievements
Rank 1
steveb asked on 04 Jun 2007, 07:48 AM
Hi,

I have problems to make rad editor for moss working properly with server farm. I've done these steps :
  1. the farm has one server by now, and I set up the server to act as front web server
  2. I installed the solution (radcontrols.wsp) following telerik directives and it seems to work properly
  3. I removed the web frontend role of the server (that causes sharepoint to remove iis sharepoint apps, excluding the central admin)
  4. I added again to the web frontend role the server.
  5. The feature is no more recognized with this error in the log file :
06/04/2007 09:27:09.72     w3wp.exe (0x0884)                           0x11D4    Windows SharePoint Services       General                           75fe    High        Failed to determine definition for Feature with ID '747755cd-d060-4663-961c-9b0cc43724e9'.  Skipping this feature for element querying consideration.     

1 Answer, 1 is accepted

Sort by
0
Lini
Telerik team
answered on 04 Jun 2007, 02:21 PM
Hello ,

If the IIS SharePoint application is removed, then the RadEditorMOSS.wsp solution is no longer deployed and the RadEditorFeatures will cease to function. Try removing the solution and deploying it again after that.

Sincerely yours,
Lini
the Telerik team

Instantly find answers to your questions at the new Telerik Support Center
Tags
WebParts for SharePoint
Asked by
steveb
Top achievements
Rank 1
Answers by
Lini
Telerik team
Share this question
or