Rad Calendar on HTTPS page

4 posts, 0 answers
  1. Abhijit
    Abhijit avatar
    2 posts
    Member since:
    Oct 2008

    Posted 19 Oct 2009 Link to this post

    The Rad Calendar on my site doesn't show up on pages which are viewed in SSL. Are there any specific steps I must perform to fix this?
  2. Pavel
    Admin
    Pavel avatar
    904 posts

    Posted 22 Oct 2009 Link to this post

    Hi Abhijit,

    There is nothing specific you should do in order for the Calendar to work properly in SSL. I just tried this example and it seems to behave as expected on my end. Can you verify it is working for you as well?

    Sincerely yours,
    Pavel
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. Abhijit
    Abhijit avatar
    2 posts
    Member since:
    Oct 2008

    Posted 22 Oct 2009 Link to this post

    The link you have posted works for me. However, I wonder if this isn't an issue with the version of the DLLs hosted on your website. The version I have to use on my website is 2008.3.1125.35. Could this be an issue with that version?
  4. Pavel
    Admin
    Pavel avatar
    904 posts

    Posted 26 Oct 2009 Link to this post

    Hello Abhijit,

    I tested the specified version and it is working as expected on my end. Let me know what else is necessary to replicate the issue.

    Regards,
    Pavel
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
Back to Top