This is a migrated thread and some comments may be shown as answers.

Q3 2009 SP1 work with VS 2010?

1 Answer 33 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
fred williams
Top achievements
Rank 1
fred williams asked on 21 Oct 2010, 09:24 PM
I glossed over the release notes for RadControls for AJAX Q1 2010 and one of the selling points appears to be Visual Studio 2010 integration.. I currently have Q3 2009 SP1 and am thinking of upgrading to VS 2010. Will I run into compatibility issues with Q3 2009? Do I need to upgrade to Q1 2010?

1 Answer, 1 is accepted

Sort by
0
Sebastian
Telerik team
answered on 22 Oct 2010, 10:00 AM
Hi fred,

Although we are not aware of any major Visual Studio 2010 incompatibilities of our Q3 2009 releases, we recommend upgrading at least to version Q1 2010 SP1 of our Ajax controls to ensure that all components will work seamlessly with VS 2010. You may also switch directly to our recent Q2 2010 SP2 release as it will include various new features and enhancements that can be helpful to you.

Best regards,
Sebastian
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Tags
General Discussions
Asked by
fred williams
Top achievements
Rank 1
Answers by
Sebastian
Telerik team
Share this question
or