This is a migrated thread and some comments may be shown as answers.

Q1 2009 giving ActiveX Error

2 Answers 22 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Zed
Top achievements
Rank 1
Zed asked on 05 Jun 2009, 12:32 PM
I am being given the message:
Your Security Settings do not allow website to use ActiveX controls installed on your computer.  This page may not display correctly, click here for options            

Right after that  I get an Error POP-Up saying " A Runtime Error has occured, Do you wish to debug?  Line:6 Object Expected.

Debugging on windows 2003 Server ie7 Q1 2009 Telerik.web.ui

2 Answers, 1 is accepted

Sort by
0
Accepted
Georgi Tunev
Telerik team
answered on 05 Jun 2009, 12:51 PM
Hello Zed,

Could you please make sure that you are using the latest service pack (Q1 2009 SP2)? I am asking you this because we've had such problem with the previous version of the controls. The reason for it was the jQuery that we implemented in the controls' animations, but this problem was fixed in the latest update.

If you still experience problems after upgrading, or you are currently using the latest version, please open a support ticket and send us the following:
  1. Project that reproduces this issue.
  2. Detailed description of your browser's settings (privacy and security settings)

Regards,
Georgi Tunev
the Telerik team

Instantly find answers to your questions on the new Telerik Support Portal.
Check out the tips for optimizing your support resource searches.
0
Zed
Top achievements
Rank 1
answered on 05 Jun 2009, 12:52 PM
Tags
General Discussions
Asked by
Zed
Top achievements
Rank 1
Answers by
Georgi Tunev
Telerik team
Zed
Top achievements
Rank 1
Share this question
or