This is a migrated thread and some comments may be shown as answers.

Problems with ASP.NET AJAX controls and Visual Studio 2010

2 Answers 72 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Michelle
Top achievements
Rank 1
Michelle asked on 13 Apr 2010, 01:07 PM
Hi,
this is my first time: i've never before posted something here but now I need your help
Yesterday we have upgraded all PCs in our company to Visual Studio 2010 (official version) and before this I've worked on a project with VIsual Studio 2010 Beta and Telerik's ASP.NET AJAX Controls Q1 2010. Yesterday (before installing VS 2010) all works correctly but now when I try to add a control in design wiev, I can't find the controls in VS 2010 Toolbox. I tried to uninstall and reinstall Telerik again but whitout a sollution. Anyway, in the code wiev I can add all constrols correctly, but sometimes I need to use design wiev too. I tried to add a new Telerik ASP.NET AJAX project but i cannot find Telerik controls in Toolbox window in this project too. Where can be the problem?
Thanks,

Michele

2 Answers, 1 is accepted

Sort by
0
Michelle
Top achievements
Rank 1
answered on 14 Apr 2010, 05:57 PM
Nobody can help me?
0
Michelle
Top achievements
Rank 1
answered on 14 Apr 2010, 06:18 PM
I solved the problem: it was very simple. I've just clicked with the right button on the Toolbox and choose Reset Toolbox after reinstalling all add-ons for Visual Studio. I think someone of add-ons haven't operate correctly.
I hope you'll have the same luck!
Tags
General Discussions
Asked by
Michelle
Top achievements
Rank 1
Answers by
Michelle
Top achievements
Rank 1
Share this question
or