Problem with RadEditor no content, no toolbar

3 posts, 0 answers
  1. Thomas
    Thomas avatar
    12 posts
    Member since:
    Apr 2009

    Posted 08 Oct 2009 Link to this post

    I am trying to install the RadEdtior and I've completed all the steps here.
     and here

    I belive that its installed correctly, so when i got to activate for lists I get a strange result.

    I get the rad editor but with no content and the toolbar is 1px. If i type in the html and switch to design the text clears. I am open to try anything at this point.

    Tom Daly
  2. Stanimir
    Stanimir avatar
    1654 posts

    Posted 09 Oct 2009 Link to this post

    Hi Thomas,

    Could you send me your configuration files web.config, which is located in Inetpub\wwwroot\wss\VirtualDirectories\80 foder and ListConfig.xml, ListToolsFile.xml, which are located in the /Program Files/Common Files/Microsoft Shared/web server extensions/wpresources/RadEditorSharePoint/5.x.x.0__1f131a624888eeed/Resources/ folder?

    This way I will be able to reproduce the problem on our test server and help you further.

    Thank you.

    Sincerely yours,
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. Thomas
    Thomas avatar
    12 posts
    Member since:
    Apr 2009

    Posted 09 Oct 2009 Link to this post

    Actually I fixed it, there was a problem with the resources. Someone had modified the resource file .. I just copied in new ones from the extract .wsp and everything worked.

    tom daly
Back to Top